Back to overview
Resolved

Service disruption — Scriptivox API

Aug 4, 2026 at 7:26pm UTC
Affected services
Scriptivox API

Resolved
Aug 4, 2026 at 7:32pm UTC

Resolved — Scriptivox API is operating normally again.

Created
Aug 4, 2026 at 7:26pm UTC

We're investigating a disruption affecting Scriptivox API. Likely cause: Transcription workers. Updates to follow.