Back to overview
Resolved
Service disruption — Scriptivox API
Jul 24, 2026 at 6:02pm UTC
Affected services
Scriptivox API
Resolved
Jul 24, 2026 at 6:06pm UTC
Resolved — Scriptivox API is operating normally again.
Affected services
Created
Jul 24, 2026 at 6:02pm UTC
We're investigating a disruption affecting Scriptivox API. Likely cause: Transcription workers. Updates to follow.
Affected services